Platform authentication issues
Resolved·Partial outage

The incident has been resolved.

Fri, Dec 5, 2025, 09:25 AM
(2 weeks ago)
·
Affected components
Platform
Data Explorer
Analytics
Updates

Resolved

The incident has been resolved.

Fri, Dec 5, 2025, 09:25 AM

Monitoring

A fix was deployed by the upstream vendor and system is back to normal. We will keep monitoring in order to verify this status persist.

Fri, Dec 5, 2025, 09:19 AM

Identified

We have identified issues signing-in into the system due to an upstream vendor issue (https://www.cloudflarestatus.com). Users who are already sign-in are not affected.
API and data collection are still operational.

Fri, Dec 5, 2025, 08:57 AM(22 minutes earlier)
Powered by