Resolved
SSO Issue is now fully resolved
Monitoring
The issue seems to be resolved. We are monitoring closely until we receive an official update from WorkOS.
Identified
We have identified the issue affecting SSO authentication.
Users signing in with Single Sign-On (SSO) may be unable to log in due to an ongoing outage with our authentication provider, WorkOS. Passwordless login continues to function normally, and the platform remains fully operational for users who are already signed in.
We are actively monitoring the upstream incident and will provide updates as more information becomes available.
You can follow the WorkOS incident here: WorkOS Status Page
Investigating
We are aware of an issue causing the platform to be unavailable for some or all users. Our team is actively investigating the cause and working to restore service.